Pocofone F2 Pro Defektes Poco F2 Pro - laden klappt nicht mehr, Teile bereits erfolglos getauscht

sunshineh

Reisbauer
Hallo,
ich habe ein Poco F2 Pro, dass ich nicht mehr laden lässt.
Die Ladeschaltung und den Akku habe ich bereits getauscht, leider erfolglos. Am Flex-Kabel, der in die obige Schaltung geht, liegen die 5.2V an, aber an der Buchse in die ich den Akku zum Laden anstecke ist kaum Spannung.
Somit muss der Defekt oben in der Schaltung sein. Habt ihr einen Tipp, was ich da noch testen kann / machen kann, damit ich das Handy wieder zum Laufen bekomme?

Komischerweise liegt hier plötzlich folgender Mini-Stöpsel rum und ich weiß nicht, wo der hingehört.
Habt ihr noch einen Tipp?
 

Anhänge

  • PocoF2.jpg
    PocoF2.jpg
    81,5 KB · Aufrufe: 10
  • PocoF2_Stößel.jpg
    PocoF2_Stößel.jpg
    38,4 KB · Aufrufe: 10

Harry1968

Reisbauer
Hi sunshine

Ich hab schon mehrere f2 pro mit dem Ladefehler repariert, das ist wohl ein Standardfehler bei dem Gerät.

Ich habe immer nur an dem unteren Anschluss vom Flachkabel welches quer über den Akku verläuft so 3-4 lagen isolierband geklebt. Also im Bereich wo der USB C Anschluss ist. Dadurch kam mehr Druck auf den Anschluss und das Handy hat wieder geladen. Die Streifen hab ich genauso groß geschnitten wie das Metall vom Kabel.

Zu dem Stößel kann ich dir leider nichts sagen, da ich grad kein f2 hier liegen habe

Viel Glück
 

sunshineh

Reisbauer
Hallo Harry1968, vielen Dank für deine Antwort und deinen Hinweis! Ich habe diesen "Trick" nun auch in einem Youtube-Video gesehen. Aber von meinem Verständis her würde das doch nicht zu der Fehlermeldung von mir passen. Ich habe ja oben nach dem Flachbandkabel noch die Spannung, die es haben soll und nur für das Laden liegt die Spannung nicht mehr an.
Das Handy geht komplett gar nicht mehr an. Ich denke mal gemerkt zu haben, dass es im oberen Drittel des Displays mal warm geworden ist, als ich es zum Laden gesteckt habe.
 

Harry1968

Reisbauer
Hi
Einen Versuch ist es auf jeden Fall wert.
Das das Handy nicht mehr angeht kann ja auch davon kommen das der Akku jetzt komplett leer ist.

Ich habe auch vieles ausprobiert, usb Port gewechselt, kabel neu, aber funktioniert hat halt die Methode mit den Klebestreifen und das bei mehreren Geräten

Ich hatte mal mit dem Finger fest auf den Anschluss gedrückt. Der war zuerst kalt und nach etwas Druck hab ich mir fast den Finger verbrannt. Vergiss die Spannung, wenn die Leistung nicht rüberkommt kann auch nicht geladen werden.
 
Oben Unten